Open-E Knowledgebase

Why only one gateway is working when I set it on both network interfaces.

Article ID: 652
Last updated: 12 Aug, 2009

If an network request is answered our system looks at the routing table where to send it. First at the routing table are networks that are used on each NICs so if the response IP fits in the subnets of ETH1 it goest over this network.

If no NIC has the right subnet then additional routing is checked. Additional routing can be set in console Network configration tool (ALT+CTRL+N ). Also if additional routing goes to right subnet the answers goes by the routing.

At the end the default gateway is checked. As default means to all other subnets for the system point of view if you have more than one default gateway it will use the first on the routing table as all of them should work the same way.

In case that you want to use different routing on ETH0 and ETH1 by using default gateway it won't work because the response will hit the first gateway. You need to reconfigure your routers so the first is able to route it to any subnet or configure additional routing in Network configuration (ALT+CTRL+N).

This article was:   Helpful | Not helpful Report an issue


Article ID: 652
Last updated: 12 Aug, 2009
Revision: 1
Views: 2812
Posted: 11 Aug, 2009 by --
Updated: 12 Aug, 2009 by
print  Print email  Subscribe email  Email to friend share  Share pool  Add to pool
Also read
item After update to DSS 5.0up62 or DSS V6 I'm not able to access over from all subnetworks.

Prev     Next
How can I set the power management features off?       How-to activate my DSS V6/V7 or JovianDSS product?

The Knowledge base is managed by Open-E data storage software company.