Open-E Knowledgebase

DSS V7 up60 does not boot after Areca firmware update.

Article ID: 2921
Last updated: 16 Feb, 2018

PROBLEM: After upgrading an existing Areca 1880IX to the latest FW of 1.52 the system does not boot.
The card itself is fine in POST, it is showing all it raid volumes but the system boot is hanging on a single blinking "_".
The system does not BOOT from the areca raid volume, it boots directly from an SSD.
The SSD is still showing fine in the BIOS.

SOLUTION: Change in firmware in the Areca card, hides the current volume from the open-e and keeping it from continuing in the boot (the boot process has changed for the card to allow UEFI /INT13 boots). It's default setting of ‘AUTO’ is not recognizing the right setting. The Areca volume is not visible on boot anymore and the DSS V7 hangs on boot because it can't see expected volume.
It only begins with FW 1.52 on all Areca cards.

The only way to rectify this is, is to connect to the Ethernet port on the Areca card and change its bios boot setting back to INT13.
 

This article was:   Helpful | Not helpful Report an issue


Article ID: 2921
Last updated: 16 Feb, 2018
Revision: 1
Views: 407
Posted: 14 Sep, 2017 by Stolarczyk M.
Updated: 16 Feb, 2018 by Kula T.
print  Print email  Subscribe email  Email to friend share  Share pool  Add to pool
Prev     Next
Unable to connect to HW RAID using Megaraid Storage Manager...       Adaptec/Microsemi Storage Manager (ASM) access in DSS V7 up60

The Knowledge base is managed by Open-E data storage software company.